High‑D

All Downloads

Please choose the appropriate version of High-D in the following download matrix according to your operating system.

See below for notes on the installation.

OS Downloads
Windows
Setup Executable (Not yet released!)
ZIP Archive (Not yet released!)
Supported architectures: x64
Supported versions: 10/8/7, Server 2016/2012

macOS
DMG Archive (Not yet released!)
TAR.GZ Archive (Not yet released!)
Supported architectures: Intel
Supported versions: 10.15 (Catalina), 10.14 (Mojave), 10.13 (High Sierra), 10.12 (Sierra), 10.11 (El Capitan)

Linux / Unix
Setup Executable (Not yet released!)
TAR.GZ Archive (Not yet released!)

Linux packages
RPM package (Not yet released!)
DEB package (Not yet released!)

Installation Notes

High-D requires Java 11 or better to run, which is bundled with the installers.

Installation Notes for TAR-Archives (Unix)

Installation Notes for RPM-Archives (Linux)

Install the rpm with rpm -i <download_filename> or your favorite rpm tool. Execute high-d at the command line or use the kde/gnome desktop file /opt/high-d/high-d.desktop.

How to Upgrade

You may install a new version of High-D on top of an older version. Your configuration will not be lost.

March 18, 2020

High-D 2019.3.2 has been released and is available for immediate download. Most of the software has been reworked and the new architecture is paving to more possibilities. New versions of the API and Server (in beta) editions have also been released.